
<!DOCTYPE html>
<html class="no-js" lang="en-AU" ><head><meta charset="UTF-8" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"b2bc89fc76","applicationID":"98320753","transactionName":"ZldVNhRRDxBSBkFYXF8dcRcIUxUKXAsaQkZLR1wDSEMVDEEMUEIdR1tSFRUKEhdcF0xuV1RGVgsK","queueTime":0,"applicationTime":219,"agent":""}</script><meta name="viewport" content="width=device-width,initial-scale=1" /><title>Bombshells comes to the Ron Hurley theatre | Redland City Bulletin | Cleveland, QLD  </title><link rel="stylesheet" id="css-base" type="text/css" href="/static/1648173122/legolite/css/base.css" /><link rel="stylesheet" id="css-mobile" type="text/css" media="only screen and (max-width: 767px)" href="/static/1648173122/legolite/css/mobile.css" /><link rel="stylesheet" id="css-tablet" type="text/css" media="only screen and (min-width: 768px) and (max-width: 919px)" href="/static/1648173122/legolite/css/tablet.css" /><link rel="stylesheet" id="css-tablet-landscape" type="text/css" media="only screen and (min-width: 920px) and (max-width: 1199px)" href="/static/1648173122/legolite/css/tablet-landscape.css" /><link rel="stylesheet" id="css-desktop" type="text/css" media="only screen and (min-width: 1200px)" href="/static/1648173122/legolite/css/desktop.css" /><link rel="stylesheet" type="text/css" media="only screen and (max-width: 767px)" href="/static/1648173122/legolite/css/vendor/masthead-mobile.css" /><link rel="stylesheet" type="text/css" media="only screen and (min-width: 768px)" href="/static/1648173122/legolite/css/vendor/masthead-tablet.css" /><link rel="stylesheet" type="text/css" href="/static/1648173122/legolite/css/masthead/icons.css" /><link rel="stylesheet" type="text/css" href="/static/1648173122/legolite/css/vendor/masthead-skin-canberratimes.css" /><link rel="stylesheet" id="css-legolite" type="text/css" href="/static/1648173122/legolite/css/legolite.css" /><link rel="dns-prefetch" href="https://fonts.googleapis.com" /><link rel="dns-prefetch" href="https://fonts.gstatic.com" /><link href="https://fonts.googleapis.com/css?family=Merriweather:300,400,600,700|Montserrat:700|Source+Sans+Pro:400,500,600,700&display=swap" rel="stylesheet" /><script>
    
    

    window.dataLayer = window.dataLayer || [];
    var author = 'Linda Muller' || '';
    var datePublished = '25032022' || '';
    var datePublishedIso = '2022-03-25T17:44:00+11:00' || '';
    var dateUpdatedIso = '2022-03-27T13:01:54.586569+11:00' || '';
    var primaryPage = 'news' || '';
    var secondaryPage = 'localnews' || '';
    var storyId = '7674222';
    
        
            
            var storySource = 'Redland City Bulletin';
        
    

    var wordCount = '403' || '';
    var wordCountRange = '0 - 499' || '';

    
    window.dataLayer.push({
        
        brand: 'Redland City Bulletin',
        googleAnalyticsId: 'UA\u002D16730067\u002D26',
        googleAnalyticsRollupId: 'UA\u002D18935883\u002D1',
        pageType: 'article',
        author: author,
        datePublished: datePublished,
        datePublishedIso: datePublishedIso,
        dateUpdatedIso: dateUpdatedIso,
        primaryPage: primaryPage,
        secondaryPage: secondaryPage,
        storyId: storyId,
        storySource: storySource,
        version: 'lego1',
        businessName: '',
        wordCount: wordCount,
        wordCountRange: wordCountRange,
        client: {
            deviceType: 'desktop'
        },
        session: {
            adBlocked: '',
            privateBrowsingMode: '',
        },
        subs: {
            
            memberID: '',
            memberType: 'visitor',
            meterCount: '',
            meterPeriodStart: '',
            meterPeriodEnd: ''
        }
    });
    </script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM\u002DKPMZ4JM');</script><meta name="title" content="Bombshells comes to the Ron Hurley theatre" /><meta name="robots" content="noarchive" /><meta name="description" content="Bombshells comes to the Ron Hurley theatre on April 14" /><link rel="canonical" href="https://www.redlandcitybulletin.com.au/story/7674222/local-bombshells/" /><meta property="article:content_tier" content="metered" /><meta property="og:title" content="Local Bombshells" /><meta property="og:url" content="https://www.redlandcitybulletin.com.au/story/7674222/local-bombshells/" /><meta property="og:site_name" content="Redland City Bulletin" /><meta property="og:type" content="article" /><meta property="og:image" content="https://www.redlandcitybulletin.com.au/images/transform/v1/crop/frm/gzEARDRGCuRfbryqRxgZWD/3b952103-3261-43c0-adc1-d1c3f2c9a79c.jpg/r0_402_4894_3167_w1200_h678_fmax.jpg" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:height" content="678" /><meta property="og:image:width" content="1200" /><meta property="og:description" content="Bombshells comes to the Ron Hurley theatre on April 14" /><meta property="article:publisher" content="https://www.facebook.com/redlandcitybulletin" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@redlandbulletin"><meta name="twitter:title" content="Local Bombshells"><meta name="twitter:description" content="Bombshells comes to the Ron Hurley theatre on April 14"><meta name="twitter:image" content="https://www.redlandcitybulletin.com.au/images/transform/v1/crop/frm/gzEARDRGCuRfbryqRxgZWD/3b952103-3261-43c0-adc1-d1c3f2c9a79c.jpg/r0_402_4894_3167_w1200_h678_fmax.jpg"><meta property="article:published_time" content="2022-03-25T17:44:00+11:00" /><meta name="news_keywords" content="news, local-news, bombshells, jess ham, libby harrison, ron hurley theatre, april 14" /><meta name="author" content="Linda Muller" /><meta itemprop="name" content="Local Bombshells"><meta itemprop="description" content="Bombshells comes to the Ron Hurley theatre on April 14"><meta itemprop="image" content="/images/transform/v1/crop/frm/gzEARDRGCuRfbryqRxgZWD/3b952103-3261-43c0-adc1-d1c3f2c9a79c.jpg/r0_402_4894_3167_w1200_h678_fmax.jpg"><!--
  <PageMap><DataObject type="document"><Attribute name="title">Local Bombshells</Attribute><Attribute name="author">Linda Muller</Attribute><Attribute name="description">Bombshells comes to the Ron Hurley theatre on April 14</Attribute><Attribute name="last_update">2022-03-25T17:44:00+11:00</Attribute></DataObject><DataObject type="thumbnail"><Attribute name="src" value="/images/transform/v1/crop/frm/gzEARDRGCuRfbryqRxgZWD/3b952103-3261-43c0-adc1-d1c3f2c9a79c.jpg/r0_402_4894_3167_w1200_h678_fmax.jpg" /><Attribute name="width" value="650" /><Attribute name="height" value="360" /></DataObject></PageMap>
  --><script>
    window.video_recommendations = [] || [];
</script><meta name="apple-mobile-web-app-capable" content="yes" /><meta property="fb:pages" content="119901438778" /><meta name="smartbanner:api" content="true"><script src="https://static.solutionshindsight.net/teju-webclient/teju-webclient.min.js"></script><link rel="shortcut icon" type="image/vnd.microsoft.icon" href="/static/1648173122/sites/bayside-bulletin/ico/favicon.ico" /><link rel="apple-touch-icon-precomposed" href="/static/1648173122/sites/bayside-bulletin/ico/main-fav.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/static/1648173122/sites/bayside-bulletin/ico/apple-touch-icon-114x114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/static/1648173122/sites/bayside-bulletin/ico/apple-touch-icon-72x72-precomposed.png" /><link rel="apple-touch-icon-precomposed" href="/static/1648173122/sites/bayside-bulletin/ico/apple-touch-icon-precomposed.png" /><script>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</script><script>var _sf_startpt=(new Date()).getTime()</script><script>
            document.addEventListener("DOMContentLoaded", function() {
                const body = document.getElementsByTagName('body')[0];
                if (Suzuka.config.supports_premium_subscription && window.localStorage.getItem('premiumSubscription')) {
                    body.classList.add('ads-free', 'premium-subs');
                } else {
                    body.classList.remove('ads-free', 'premium-subs');
                }
            });
        </script><script>var titanEnabled=false,digitalData={"page":{"pageInfo":{"author":"Linda Muller","pageID":"7674222","sysEnv":"desktop","pageName":"Local Bombshells","brand":"redlandcitybulletin","generator":"newsnow","effectiveDate":"2022-03-27T02:01:54Z","issueDate":""},"category":{"primaryCategory":"Localnews","subCategory1":"Local News","subCategory2":"","subCategory3":"","subCategory4":"","pageType":"Article"}},"titan":{"adSite":"redlandcitybulletin","adZone":"news/localnews","adKeyValues":{"ctype":"article","cat":"news","cat1":"localnews","region":"qld","locstate":"qld","tags":["entertainment","news"],"tag":["entertainment","news"]},"adSlots":["adspot-1x1-pos1"]},"user":[{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]}],"version":"1.0","vendor":{"Nielsen":{"apid":"PCE761002-DEEC-46B3-95B1-898175045D86"}}}</script></head><body class="desktop scriptable template--sidebar-right template--article has-outages" style=""><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPMZ4JM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="outage-notifications"><div
            class="outage-notification outage-notification--rev"
            style="
                display: none;
                background-color: ;
                color: ;
                font-size: px;"
        ><div class="outage-notification__inner"><svg width="44" height="18" fill="none" viewBox="0 0 44 18"><path d="M8.668 6.213H0l1.57 3.734c.955-.5 6.212-3.318 7.098-3.734zM8.775 6.212c-.254.654-3.102 7.636-3.102 7.636l-.2-4.018-3.88.184 2.98 7.098h2.77l4.58-10.908-3.148.008zM15.95 6.212h-2.833v10.9h2.833v-10.9zM37.773 17.112h2.732L44 6.212h-2.779l-2.124 7.274-1.856-7.274h-2.74l-1.917 7.274-2.078-7.274h-2.748l3.44 10.9h2.78l1.878-7.136 1.917 7.136zM26.265 7.574c-.932-1.062-2.225-1.608-3.842-1.608-1.431 0-2.632.515-3.58 1.531-.938 1.017-1.408 2.448-1.408 4.242 0 1.509.362 2.771 1.078 3.764.908 1.232 2.317 1.855 4.203 1.855 1.193 0 2.201-.277 2.994-.831.724-.493 1.155-1.086 1.64-2.133.2-.43.223-.723.223-.723H24.61v.008c-.162.546-.393.939-.701 1.185-.316.246-.708.377-1.162.377-.67 0-1.247-.246-1.701-.731-.455-.485-.693-1.162-.709-2.032v-.031h7.267c.046-2.163-.408-3.81-1.34-4.873zm-5.874 3.187v-.03c-.007-.801.2-1.432.624-1.902.415-.462.954-.7 1.585-.7.6 0 1.117.223 1.532.662.416.446.64 1.093.662 1.932v.03h-4.403v.008zM.046 1.932h.8v.423a.94.94 0 01.355-.392.886.886 0 01.47-.123c.138 0 .246.03.338.061l-.108.747a.618.618 0 00-.37-.108c-.153 0-.369.03-.53.231-.154.192-.154.431-.154.624v1.362h-.8V1.932zM5.104 3.972c-.085.208-.408.885-1.394.885-.454 0-.8-.13-1.085-.4-.316-.293-.447-.662-.447-1.1 0-.563.231-.91.431-1.11.331-.323.724-.4 1.063-.4.577 0 .908.231 1.1.462.3.362.34.8.34 1.109v.061H3.01c0 .17.046.354.138.478a.68.68 0 00.57.269c.3 0 .531-.146.662-.37l.724.116zm-.732-1a.663.663 0 00-.67-.57c-.292 0-.6.192-.67.57h1.34zM7.975 1.932h.8v2.833h-.8v-.37a1.02 1.02 0 01-.87.454c-.87 0-1.447-.677-1.447-1.508 0-.84.57-1.501 1.4-1.501.216 0 .64.038.91.454v-.362h.007zM6.48 3.348c0 .455.324.8.786.8.454 0 .785-.353.785-.8 0-.454-.324-.8-.785-.8-.455 0-.786.346-.786.8zM10.261 0v4.765h-.8V0h.8zM13.864 3.972c-.085.208-.408.885-1.394.885-.454 0-.8-.13-1.085-.4-.316-.293-.447-.662-.447-1.1 0-.563.231-.91.431-1.11.332-.323.724-.4 1.063-.4.577 0 .908.231 1.1.462.3.362.34.8.34 1.109v.061h-2.118c0 .17.047.354.139.478a.68.68 0 00.57.269c.3 0 .53-.146.662-.37l.739.116zm-.74-1a.663.663 0 00-.67-.57c-.292 0-.6.192-.669.57h1.34zM16.157 2.61a.667.667 0 00-.461-.193c-.193 0-.308.092-.308.23 0 .07.03.186.254.255l.192.061c.223.07.554.185.716.408a.81.81 0 01.146.47.929.929 0 01-.315.716c-.231.208-.5.3-.847.3-.585 0-1.116-.285-1.293-.47l.608-.484c.154.184.392.323.623.323.224 0 .393-.108.393-.308 0-.177-.146-.246-.246-.285l-.185-.061c-.2-.07-.439-.162-.608-.34a.762.762 0 01-.216-.538c0-.277.131-.5.293-.639.223-.177.508-.2.739-.2.208 0 .538.023.9.3l-.385.454zM18.12 2.617v2.148h-.8V2.617h-.316V1.94h.316V.97h.8v.97h.547v.677h-.547zM21.315 1.932h.8v2.833h-.8v-.37a1.02 1.02 0 01-.87.454c-.87 0-1.447-.677-1.447-1.508 0-.84.57-1.501 1.4-1.501.216 0 .64.038.91.454v-.362h.007zm-1.486 1.416c0 .455.323.8.785.8.454 0 .785-.353.785-.8 0-.454-.323-.8-.785-.8s-.785.346-.785.8zM23.74 2.617v2.148h-.8V2.617h-.317V1.94h.316V.97h.8v.97h.547v.677h-.546zM27.542 3.972c-.084.208-.408.885-1.393.885-.454 0-.8-.13-1.085-.4-.316-.293-.447-.662-.447-1.1 0-.563.231-.91.431-1.11.331-.323.724-.4 1.063-.4.577 0 .908.231 1.1.462.3.362.339.8.339 1.109v.061h-2.117c0 .17.046.354.139.478a.68.68 0 00.57.269c.3 0 .53-.146.661-.37l.74.116zm-.731-1a.663.663 0 00-.67-.57c-.292 0-.6.192-.67.57h1.34z" fill="#EC7423"/></svg><span class="outage-notification__message">Redland City Bulletin's trusted source for property</span><span class="close-btn"></span></div></div></div><div class="offcanvas-wrapper"></div><div class="main "><div class="advertisement  conditional "><div id="adspot-1x11-pos1"
        class="advertisement__1x11"
        data-hide-platforms="mobile tablet tablet-landscape"
        data-lazy-load="no"><script>
            if (
                !(
                Suzuka.config.supports_premium_subscription &&
                window.localStorage.getItem("premiumSubscription")
                )
            ) {
                var e = document.createElement("script");
                e.setAttribute("class", "titan-conditional");
                e.setAttribute("data-ad-id", "adspot-1x11-pos1");
                document.body.appendChild(e); 
            }
            </script></div></div><div class="zone zone-navigation zone-editable zone-danger"><a class="skip-link" href="#nav">Skip to navigation</a><a class="skip-link" href="#content">Skip to content</a><a class="skip-link" href="#footer">Skip to footer</a><header class="header-wrap  header-wrap--left-content"><div class="wrap container"><div class="logo-wrap"><a href="/" title="Redland City Bulletin"><span class="logo"><img src="/static/1648173122/sites/bayside-bulletin/images/masthead/masthead-main.png" alt="Redland City Bulletin"></span></a></div><button id="navigation-toggle" class="nav__toggle nav--primary__menu nav--primary__toggle icon">Menu</button><a class="hide-on-mobile section-name" href="/news/"><h2>News</h2></a><div class="headerright-wrap"><div class="headright-inner"></div></div></div><div class="navigation header-navigation"><div id="nav--primary__wrap" class="nav--primary__wrap"><div class="inner-wrap"><nav id="nav" class="nav nav--primary" tabindex="-1"><div class="cq-wrap"><div class="togglebox togglebox--mega-menu"><div class="mega-menu"><div class="mega-menu__section"><h3><a href="/pick-up-locations/">Pick up locations</a></h3><ul></ul></div><div class="mega-menu__section"><h3><a href="/news/">News</a></h3><ul><li><a href="/news/local-news/">Local News</a></li><li><a href="/news/court-crime/">Court and Crime</a></li><li><a href="/news/politics/">Politics</a></li><li><a href="/news/property-redland/">Property</a></li><li><a href="/news/national/">National</a></li><li><a href="/news/world/">World</a></li><li><a href="/listen/">Listen</a></li></ul></div><div class="mega-menu__section"><h3><a href="/sport/">Sport</a></h3><ul><li><a href="/sport/local-sport/">Local Sport</a></li><li><a href="/scores-and-draws/">Scores and Draws</a></li><li><a href="/sport/national-sport/">National Sport</a></li></ul></div><div class="mega-menu__section"><h3><a href="/whats-on/">What&#x27;s On</a></h3><ul><li><a href="/whats-on/things-to-do/">Things to do</a></li><li><a href="/whats-on/theatre-arts/">Theatre and Arts</a></li><li><a href="/whats-on/tv-guide/">TV Guide</a></li></ul></div><div class="mega-menu__section"><h3><a href="/community/">Community</a></h3><ul><li><a href="/community/your-news/">Your News</a></li><li><a href="/community/babies-weddings-obituaries/">Babies, Weddings &amp; Obituaries</a></li><li><a href="/community/history/">History</a></li><li><a href="/community/send-us-your-news/">Send Us Your News</a></li><li><a href="/community/sponsorships/">Sponsorships</a></li></ul></div><div class="mega-menu__section"><h3><a href="/comment/">Comment</a></h3><ul><li><a href="/comment/your-say/">Your Say</a></li><li><a href="/comment/our-say/">Our Say</a></li><li><a href="/comment/opinion/">Opinion</a></li></ul></div><div class="mega-menu__section"><h3><a href="/life-style/">Life &amp; Style</a></h3><ul><li><a href="/life-style/life/">Life</a></li><li><a href="/life-style/fun-stuff/">Fun Stuff</a></li><li><a href="/life-style/celebrity/">Celebrity</a></li><li><a href="/life-style/shopping/">Shopping</a></li></ul></div><div class="mega-menu__section"><h3><a href="/jobs/">Jobs</a></h3><ul></ul></div><div class="mega-menu__section"><h3><a href="/classifieds/">Classifieds</a></h3><ul><li><a href="https://hiring.redlandcitybulletin.com.au">Place a Job Ad</a></li><li><a href="https://addirect.com.au/">Place a Classifieds Ad</a></li><li><a href="https://tributes.redlandcitybulletin.com.au/obituaries/redlandcitybulletin-au">Tributes</a></li><li><a href="https://celebrations.redlandcitybulletin.com.au/celebration/redlandcitybulletin-au/">Celebrations</a></li><li><a href="http://www.countrycars.com.au/" target="_blank">Cars</a></li><li><a href="https://www.realestateview.com.au/for-sale/in-qld-redland-bay-4165/" target="_blank">Real Estate</a></li><li><a href="https://www.agtrader.com.au/search/qld--brisbane-region?utm_source=redlandcitybulletin.com.au&amp;utm_medium=classifieds&amp;utm_campaign=regionals">Ag and Rural</a></li></ul></div><div class="mega-menu__section"><h3><a href="/recommended/">Recommended</a></h3><ul><li><a href="/recommended/features/">Features</a></li><li><a href="/recommended/special-publications/">Special Publications</a></li><li><a href="/recommended/partner-content/">Partner Content</a></li></ul></div></div></div></div><div class="search-box-wrap"><div class="cq-search-box"><div class="search-box-wrap"><form action="/search" class="form search-box search-box--primary" id="site-search"><label for="site-search-placeholder" class="is-vishidden">Search Site</label><input type="search" class="search-box__text" name="text" id="site-search-placeholder" placeholder="Search the site" /><input type="submit" class="search-box__btn icon--search" value="Search" /></form></div></div></div><gcse:search gname="search" overlayResults="true"></gcse:search><div class="nav__menu_wrap"><ul class="nav__menu"><li class="nav__item hide-on-desktop"><a href="/">Home</a></li><li class="nav__item nav__item--home hide-on-mobile"><a href="/" class="icon--home">Home</a></li><li class="nav__item"><a href="/pick-up-locations/">Pick up locations</a></li><li class="nav__item is-selected"><a href="/news/">News</a></li><li class="nav__item"><a href="/sport/">Sport</a></li><li class="nav__item"><a href="/whats-on/">What&#x27;s On</a></li><li class="nav__item"><a href="/community/">Community</a></li><li class="nav__item"><a href="/comment/">Comment</a></li><li class="nav__item"><a href="/life-style/">Life &amp; Style</a></li><li class="nav__item"><a href="/jobs/">Jobs</a></li><li class="nav__item"><a href="/classifieds/">Classifieds</a></li><li class="nav__item"><a href="/recommended/">Recommended</a></li><li class="hide-on-mobile nav__item nav__item-toggle mega-menu-toggle"><a href="#">All</a></li></ul></div></nav></div></div></div></header><div class="nav--secondary__wrap " id="nav--secondary__wrap"><div class="inner-wrap"><div class="navigation header-navigation"><h2 class="hide-on-desktop"><a class="nav__section" href="/news/">News</a><a class="nav__subsection" href="/news/local-news/">Local News</a></h2><button id="nav--secondary__toggle" class="nav--secondary__toggle nav__toggle">List subcategories</button><nav id="nav--secondary" class="nav nav--secondary"><div class="container"><div class="nav__menu_wrap"><ul class="nav__menu"><li class="nav__item is-selected"><a href="/news/local-news/">Local News</a></li><li class="nav__item"><a href="/news/court-crime/">Court and Crime</a></li><li class="nav__item"><a href="/news/politics/">Politics</a></li><li class="nav__item"><a href="/news/property-redland/">Property</a></li><li class="nav__item"><a href="/news/national/">National</a></li><li class="nav__item"><a href="/news/world/">World</a></li><li class="nav__item"><a href="/listen/">Listen</a></li></ul></div></div></nav></div></div></div></div><div class="zone zone-header zone-editable zone-danger"></div><section role="main" id="main" class=""><div class="ad-placeholder ad-placeholder--940"><div class="advertisement  conditional "><div id="adspot-996x120_970x250_940x250_940x120_728x90-pos1"
        class="advertisement__996x120_970x250_940x250_940x120_728x90"
        data-hide-platforms="mobile tablet"
        data-lazy-load="no"><script>
            if (
                !(
                Suzuka.config.supports_premium_subscription &&
                window.localStorage.getItem("premiumSubscription")
                )
            ) {
                var e = document.createElement("script");
                e.setAttribute("class", "titan-conditional");
                e.setAttribute("data-ad-id", "adspot-996x120_970x250_940x250_940x120_728x90-pos1");
                document.body.appendChild(e); 
            }
            </script></div></div></div><div class="ad-placeholder ad-placeholder--728"><div class="advertisement  conditional "><div id="adspot-728x90-pos1"
        class="advertisement__728x90"
        data-hide-platforms="mobile tablet-landscape desktop"
        data-lazy-load="no"><script>
            if (
                !(
                Suzuka.config.supports_premium_subscription &&
                window.localStorage.getItem("premiumSubscription")
                )
            ) {
                var e = document.createElement("script");
                e.setAttribute("class", "titan-conditional");
                e.setAttribute("data-ad-id", "adspot-728x90-pos1");
                document.body.appendChild(e); 
            }
            </script></div></div></div><div id="billboard-container"></div><div class="ad-placeholder ad-placeholder--320"><div class="advertisement  conditional "><div id="adspot-320x120_320x60_300x50_320x50-pos1"
        class="advertisement__320x120_320x60_300x50_320x50"
        data-hide-platforms="tablet tablet-landscape desktop"
        data-lazy-load="no"><script>
            if (
                !(
                Suzuka.config.supports_premium_subscription &&
                window.localStorage.getItem("premiumSubscription")
                )
            ) {
                var e = document.createElement("script");
                e.setAttribute("class", "titan-conditional");
                e.setAttribute("data-ad-id", "adspot-320x120_320x60_300x50_320x50-pos1");
                document.body.appendChild(e); 
            }
            </script></div></div></div><div class="container container--breadcrumb"><div class="nav breadcrumb grid__cell"><ol itemscope="" itemtype="http://schema.org/BreadcrumbList"><li class="breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li class="breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></li><li class="breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/news/local-news/" itemprop="item"><span itemprop="name">Local News</span></a><meta itemprop="position" content="3" /></li></ol></div></div><div class="container content-container"><div class="zone zone-story-header zone-editable zone-danger"></div><main class="main " role="region"><div id="article-7674222"><article class="article" itemscope itemtype="http://schema.org/Article" role="article"><meta itemprop="isAccessibleForFree" content="true" /><div itemprop="keywords" class="hidden" aria-hidden="true">news, local-news, bombshells, jess ham, libby harrison, ron hurley theatre, april 14</div><div itemprop="articleBody" class="hidden" aria-hidden="true">Actor Libby Harrison, 51, of Cleveland has landed two dream roles in one, playing both Tiggy and Theresa in Bombshells, being staged at the Ron Hurley Theatre, Seven Hills from April 14-17. Tiggy is a shy woman whose speech on cacti becomes embroiled with her thoughts on her her own divorce. Theresa is excited about her wedding but has a reality check on the day. Harrison said her involvement in the production stemmed from a conversation with Jess Ham of Jess Ham Productions about the general lack of roles for women aged between 40 and 65. Jess Ham Productions sets out to create a space to empower women through authentic representation. &quot;Productions want the younger mother and then it&#x27;s straight to a grandmother role with nothing in between. There is a distinct lack of meaty roles for older women,&quot; Harrison said. Harrison said Bombshells, written by Melbourne playwright Joanna Murray-Smith&#x27;s fills that gap and was originally written as a one-woman show, playing six vastly different characters. Ms Harrison has performed in Bombshells at the Gold Coast in 2011. She has 30 years acting experience across television, film, theatre, web series and role playing. &quot;Bombshells has been done in various incarnations but for this show the six roles are played by three women.&quot; They are Harrison, Alexis Beebe and Julie Berry, all actresses over the age of 40. &quot;There are six monologues but they are linked via passing comments. It&#x27;s basically a play about women on the edge,&quot; Harrison said. Director Debbie Taylor said her concept involved connecting the degrees of separation between the characters and emphasising that women are not so different from each other when &quot;on the edge&quot;. Production assistants are Sharon Vassalo of Thornlands and Kim Ball of Birkdale. Each performance will raise money for RizeUp Australia, a charity that supports rehousing victims of domestic violence after seeking asylum.  The event will display an all-female artist art gallery and a contribution board, dedicated to profiling the success of local businesswomen. &quot;I am so excited to be building a platform that elevates women and empowers them to support each other. This is my dream come true,&quot; Ms Ham said.  Performances are at 7pm on April 14, 15 and 16 with a 2pm performance on April 17. The theatre is located at 28 Tallowwood Street, Seven Hills. The show contains adult themes and coarse language. Tickets are $40/$35/$30 and are available on .trybooking.com/BXBWC</div><div itemprop="image" class="hidden" aria-hidden="true">/images/transform/v1/crop/frm/gzEARDRGCuRfbryqRxgZWD/3b952103-3261-43c0-adc1-d1c3f2c9a79c.jpg/r0_402_4894_3167_w1200_h678_fmax.jpg</div><meta itemprop="mainEntityOfPage" content="https://www.redlandcitybulletin.com.au/story/7674222/local-bombshells/"><span itemprop="publisher" class="hidden" aria-hidden="true" itemscope itemtype="http://schema.org/Organization"><meta itemprop="name" content="Redland City Bulletin"><meta itemprop="url" content="https://www.redlandcitybulletin.com.au/story/7674222/local-bombshells/"><span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject" class="hidden" aria-hidden="true"><link class="hidden" aria-hidden="true" itemprop="url" content="/static/1648173122/sites/bayside-bulletin/images/masthead/masthead-main.png"></span></span><header class="article__header"><div class="article__toolbar"><div class="article__datetime"><time class="signature__datetime" itemprop="datePublished" content="2022-03-25T17:44:00+11:00" datetime="2022-03-25T17:44:00+11:00">March 25 2022 - 5:44PM</time><meta itemprop="dateModified" content="2022-03-27T13:01:54.586569+11:00"></div></div><h1 itemprop="headline" class="name headline">
    Bombshells comes to the Ron Hurley theatre
  </h1><div class="article__information"><div class="signature"><div class="signature__info"><ul><li class="signature__name" itemprop="author" itemscope="" itemtype="http://schema.org/Person"><a class="story-header__author-name-link"><h5 itemprop="name" rel="author">Linda Muller</h5></a></li></ul></div></div><div class="article__activity"><div class="article__comments"><a class="story-section__link" href="/news/local-news/">Local News</a></div></div></div><div id="share-top" class="social--share-wrap"><div class="social social--share social--horizontal"><div><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.redlandcitybulletin.com.au/story/7674222/local-bombshells/" class="facebook analytics--story--share--fb" target="_blank" rel="noopener"><svg width="10" height="16" viewBox="0 0 10 16" fill="none"><path d="M6.23908 16V8.70218H8.68767L9.05503 5.85725H6.23908V4.04118C6.23908 3.21776 6.4668 2.65661 7.64891 2.65661L9.15414 2.65599V0.111384C8.89383 0.0775563 8.00029 0 6.96029 0C4.78861 0 3.30184 1.32557 3.30184 3.75942V5.85725H0.845825V8.70218H3.30184V16H6.23908Z"/></svg></a></div><div><a href="https://twitter.com/share?url=https://www.redlandcitybulletin.com.au/story/7674222/local-bombshells/&text=Local%20Bombshells&via=redlandbulletin" class="twitter analytics--story--share--twitter" target="_blank" rel="noopener"><svg width="16" height="14" viewBox="0 0 16 14" fill="none"><path d="M16 2.039C15.405 2.3 14.771 2.473 14.11 2.557C14.79 2.151 15.309 1.513 15.553 0.744C14.919 1.122 14.219 1.389 13.473 1.538C12.871 0.897 12.013 0.5 11.077 0.5C9.261 0.5 7.799 1.974 7.799 3.781C7.799 4.041 7.821 4.291 7.875 4.529C5.148 4.396 2.735 3.089 1.114 1.098C0.831 1.589 0.665 2.151 0.665 2.756C0.665 3.892 1.25 4.899 2.122 5.482C1.595 5.472 1.078 5.319 0.64 5.078C0.64 5.088 0.64 5.101 0.64 5.114C0.64 6.708 1.777 8.032 3.268 8.337C3.001 8.41 2.71 8.445 2.408 8.445C2.198 8.445 1.986 8.433 1.787 8.389C2.212 9.688 3.418 10.643 4.852 10.674C3.736 11.547 2.319 12.073 0.785 12.073C0.516 12.073 0.258 12.061 0 12.028C1.453 12.965 3.175 13.5 5.032 13.5C11.068 13.5 14.368 8.5 14.368 4.166C14.368 4.021 14.363 3.881 14.356 3.742C15.007 3.28 15.554 2.703 16 2.039Z"/></svg></a></div><div><a href="mailto:?subject=Local%20Bombshells&amp;body=I%20would%20like%20to%20share%20something%20with%20you%0A%0Dhttps%3A%2F%2Fwww.redlandcitybulletin.com.au/story/7674222/local-bombshells/" class="email analytics--story--share--email"><svg width="14" height="12" viewBox="0 0 14 12" fill="none"><path fill-rule="evenodd" clip-rule="evenodd" d="M1.66665 0.666672H12.3333C13.0666 0.666672 13.6666 1.26667 13.6666 2.00001V10C13.6666 10.7333 13.0666 11.3333 12.3333 11.3333H1.66665C0.933313 11.3333 0.333313 10.7333 0.333313 10L0.33998 2.00001C0.33998 1.26667 0.933313 0.666672 1.66665 0.666672ZM6.99998 6.66667L12.3333 3.33334V2.00001L6.99998 5.33334L1.66665 2.00001V3.33334L6.99998 6.66667Z"/></svg></a></div><div class="hide-on-desktop"><a href="whatsapp://send?text=Local%20Bombshells%20https://www.redlandcitybulletin.com.au/story/7674222/local-bombshells/" class="whatsapp analytics--story--share--whatsapp" target="_blank" rel="noopener"><svg width="14" height="14" viewBox="0 0 14 14" fill="none"><path d="M7.00175 0H6.99825C3.13863 0 0 3.1395 0 7C0 8.53125 0.4935 9.9505 1.33263 11.1029L0.46025 13.7034L3.15088 12.8433C4.25775 13.5765 5.57812 14 7.00175 14C10.8614 14 14 10.8596 14 7C14 3.14038 10.8614 0 7.00175 0ZM11.0749 9.88488C10.906 10.3617 10.2358 10.7572 9.70113 10.8727C9.33537 10.9506 8.85763 11.0128 7.24937 10.346C5.19225 9.49375 3.8675 7.40337 3.76425 7.26775C3.66537 7.13212 2.933 6.16088 2.933 5.15637C2.933 4.15188 3.44313 3.66275 3.64875 3.45275C3.81763 3.28038 4.09675 3.20162 4.3645 3.20162C4.45113 3.20162 4.529 3.206 4.599 3.2095C4.80463 3.21825 4.90788 3.2305 5.0435 3.55513C5.21238 3.962 5.62362 4.9665 5.67262 5.06975C5.7225 5.173 5.77238 5.313 5.70238 5.44863C5.63675 5.58863 5.579 5.65075 5.47575 5.76975C5.3725 5.88875 5.2745 5.97975 5.17125 6.1075C5.07675 6.21863 4.97 6.33763 5.089 6.54325C5.208 6.7445 5.61925 7.41562 6.22475 7.95462C7.00612 8.65025 7.63962 8.8725 7.86625 8.967C8.03512 9.037 8.23637 9.02038 8.35975 8.88913C8.51637 8.72025 8.70975 8.44025 8.90662 8.16463C9.04663 7.96688 9.22338 7.94237 9.40888 8.01237C9.59788 8.078 10.598 8.57237 10.8036 8.67475C11.0092 8.778 11.1449 8.827 11.1947 8.91363C11.2437 9.00025 11.2437 9.40712 11.0749 9.88488Z"/></svg></a></div><div class="change-font-size"><div class="font-size sm" data-font-type="sm" data-font-size="16" data-sm-font-size="16"><a href="#"><svg width="32" height="32" viewBox="0 3 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><rect x="8" y="23" width="16" height="1" fill="#1D1D1D"/><path d="M15.376 12H16.6017L19.3092 20.2911L20 20.4112V21H17.0585V20.4112L17.9833 20.2911L17.4596 18.5127H14.2061L13.6825 20.2911L14.6407 20.4112V21H12V20.4112L12.6908 20.2911L15.376 12ZM16.078 13.9226L15.7994 12.8652L15.532 13.9466L14.4067 17.8037H17.2479L16.078 13.9226Z"/></svg></a></div><div class="font-size ml" data-font-type="ml" data-font-size="20" data-sm-font-size="18"><a href="#"><svg width="32" height="32" viewBox="0 2 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M15.2201 10H16.7521L20.1365 20.1335L21 20.2804V21H17.3231V20.2804L18.4791 20.1335L17.8245 17.9599H13.7577L13.1031 20.1335L14.3008 20.2804V21H11V20.2804L11.8635 20.1335L15.2201 10ZM16.0975 12.3498L15.7493 11.0574L15.415 12.3792L14.0084 17.0935H17.5599L16.0975 12.3498Z"/></svg></a></div><div class="font-size lg" data-font-type="lg" data-font-size="24" data-sm-font-size="20"><a href="#"><svg width="32" height="32" viewBox="0 2 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M15.0641 8H16.9025L20.9638 19.976L22 20.1495V21H17.5877V20.1495L18.9749 19.976L18.1894 17.4072H13.3092L12.5237 19.976L13.961 20.1495V21H10V20.1495L11.0362 19.976L15.0641 8ZM16.117 10.777L15.6992 9.24967L15.2981 10.8117L13.61 16.3832H17.8719L16.117 10.777Z"/></svg></a></div></div></div></div></header><div class="story"><div class="sticky-container"><div class="article__body news-article-body " itemprop="articleBody"><div class="lead-image media"><div class="story-image__aspect"><picture><source media="(max-width: 767px)" srcset="/images/transform/v1/crop/frm/gzEARDRGCuRfbryqRxgZWD/3b952103-3261-43c0-adc1-d1c3f2c9a79c.jpg/r0_207_4894_3383_w576_h298_fmax.jpg" /><img alt="BOMBSHELLS: Debbie Taylor, Julie Bem, Jess Ham, Alexis Beebe and Libby Harrison in Bombsells opening on April 14." class="lead-image__image responsive" src="/images/transform/v1/crop/frm/gzEARDRGCuRfbryqRxgZWD/3b952103-3261-43c0-adc1-d1c3f2c9a79c.jpg/r0_207_4894_3383_w1200_h678_fmax.jpg" title="BOMBSHELLS: Debbie Taylor, Julie Bem, Jess Ham, Alexis Beebe and Libby Harrison in Bombsells opening on April 14." /></picture></div><figcaption class="media__caption"><i class="fa fa-image story-image__icon"></i> BOMBSHELLS: Debbie Taylor, Julie Bem, Jess Ham, Alexis Beebe and Libby Harrison in Bombsells opening on April 14.</figcaption></div><div class="assets"></div><div class="assets"><p>Actor Libby Harrison, 51, of Cleveland has landed two dream roles in one, playing both Tiggy and Theresa in Bombshells, being staged at the Ron Hurley Theatre, Seven Hills from April 14-17.<br></p></div><div class="assets"><p>Tiggy is a shy woman whose speech on cacti becomes embroiled with her thoughts on her her own divorce. Theresa is excited about her wedding but has a reality check on the day.<br></p></div><div id="article-titan-mobile-pos1" class="advertisement"><div class="advertisement  conditional "><div id="adspot-300x250-pos1"
        class="advertisement__300x250"
        data-hide-platforms="desktop tablet-landscape"
        data-lazy-load="no"><script>
            if (
                !(
                Suzuka.config.supports_premium_subscription &&
                window.localStorage.getItem("premiumSubscription")
                )
            ) {
                var e = document.createElement("script");
                e.setAttribute("class", "titan-conditional");
                e.setAttribute("data-ad-id", "adspot-300x250-pos1");
                document.body.appendChild(e); 
            }
            </script></div></div></div><div class="assets"><p>Harrison said her involvement in the production stemmed from a conversation with Jess Ham of Jess Ham Productions about the general lack of roles for women aged between 40 and 65. Jess Ham Productions sets out to create a space to empower women through authentic representation.</p></div><div class="assets"><p>"Productions want the younger mother and then it's straight to a grandmother role with nothing in between. There is a distinct lack of meaty roles for older women," Harrison said.</p></div><script>
                                            if (
                                                !(
                                                Suzuka.config.supports_premium_subscription &&
                                                window.localStorage.getItem("premiumSubscription")
                                                )
                                            ) {
                                                var divTead = document.createElement("div");
                                                divTead.id = "teads";
                                                const element = document.querySelector(".article__body.news-article-body");
                                                element.appendChild(divTead);
                                            }
                                        </script><div class="advertisement teads-1x1 non-conditional "><div id="adspot-1x1-pos1"
        class="advertisement__1x1"
        data-hide-platforms=""
        data-lazy-load="no"><script class="titan">
                if (
                    !(
                    Suzuka.config.supports_premium_subscription &&
                    window.localStorage.getItem("premiumSubscription")
                    )
                ) {
                    titan.requestAd.push("adspot-1x1-pos1");
                    }
            </script></div></div><div id="fifth-par-anchor"></div><div class="assets"><p>Harrison said Bombshells, written by Melbourne playwright Joanna Murray-Smith's fills that gap and was originally written as a one-woman show, playing six vastly different characters. Ms Harrison has performed in Bombshells at the Gold Coast in 2011. She has 30 years acting experience across television, film, theatre, web series and role playing.<br></p></div><div class="assets"><p>"Bombshells has been done in various incarnations but for this show the six roles are played by three women."<br></p></div><div class="assets"><p>They are Harrison, Alexis Beebe and Julie Berry, all actresses over the age of 40.<br></p></div><div class="assets"><p>"There are six monologues but they are linked via passing comments. It's basically a play about women on the edge," Harrison said.</p></div><div class="assets"><p>Director Debbie Taylor said her concept involved connecting the degrees of separation between the characters and emphasising that women are not so different from each other when "on the edge".<br></p></div><div class="assets"><p>Production assistants are Sharon Vassalo of Thornlands and Kim Ball of Birkdale.</p></div><div class="assets"><p>Each performance will raise money for RizeUp Australia, a charity that supports rehousing victims of domestic violence after seeking asylum. <br></p></div><div class="assets"><p>The event will display an all-female artist art gallery and a contribution board, dedicated to profiling the success of local businesswomen.<br></p></div><div class="assets"><p>"I am so excited to be building a platform that elevates women and empowers them to support each other. This is my dream come true," Ms Ham said. <br></p></div><div class="assets"><p>Performances are at 7pm on April 14, 15 and 16 with a 2pm performance on April 17.<br></p></div><div class="assets"><p>The theatre is located at 28 Tallowwood Street, Seven Hills. The show contains adult themes and coarse language.<br></p></div><div class="assets"><p>Tickets are $40/$35/$30 and are available on <a href="https://www.trybooking.com/BXBWC" target="_blank">.trybooking.com/BXBWC</a><br></p></div><div class="story-share--end"><div class="social social--share social--horizontal"><div><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.redlandcitybulletin.com.au/story/7674222/local-bombshells/" class="facebook analytics--story--share--fb" target="_blank" rel="noopener"><svg width="10" height="16" viewBox="0 0 10 16" fill="none"><path d="M6.23908 16V8.70218H8.68767L9.05503 5.85725H6.23908V4.04118C6.23908 3.21776 6.4668 2.65661 7.64891 2.65661L9.15414 2.65599V0.111384C8.89383 0.0775563 8.00029 0 6.96029 0C4.78861 0 3.30184 1.32557 3.30184 3.75942V5.85725H0.845825V8.70218H3.30184V16H6.23908Z"/></svg></a></div><div><a href="https://twitter.com/share?url=https://www.redlandcitybulletin.com.au/story/7674222/local-bombshells/&text=Local%20Bombshells&via=redlandbulletin" class="twitter analytics--story--share--twitter" target="_blank" rel="noopener"><svg width="16" height="14" viewBox="0 0 16 14" fill="none"><path d="M16 2.039C15.405 2.3 14.771 2.473 14.11 2.557C14.79 2.151 15.309 1.513 15.553 0.744C14.919 1.122 14.219 1.389 13.473 1.538C12.871 0.897 12.013 0.5 11.077 0.5C9.261 0.5 7.799 1.974 7.799 3.781C7.799 4.041 7.821 4.291 7.875 4.529C5.148 4.396 2.735 3.089 1.114 1.098C0.831 1.589 0.665 2.151 0.665 2.756C0.665 3.892 1.25 4.899 2.122 5.482C1.595 5.472 1.078 5.319 0.64 5.078C0.64 5.088 0.64 5.101 0.64 5.114C0.64 6.708 1.777 8.032 3.268 8.337C3.001 8.41 2.71 8.445 2.408 8.445C2.198 8.445 1.986 8.433 1.787 8.389C2.212 9.688 3.418 10.643 4.852 10.674C3.736 11.547 2.319 12.073 0.785 12.073C0.516 12.073 0.258 12.061 0 12.028C1.453 12.965 3.175 13.5 5.032 13.5C11.068 13.5 14.368 8.5 14.368 4.166C14.368 4.021 14.363 3.881 14.356 3.742C15.007 3.28 15.554 2.703 16 2.039Z"/></svg></a></div><div><a href="mailto:?subject=Local%20Bombshells&amp;body=I%20would%20like%20to%20share%20something%20with%20you%0A%0Dhttps%3A%2F%2Fwww.redlandcitybulletin.com.au/story/7674222/local-bombshells/" class="email analytics--story--share--email"><svg width="14" height="12" viewBox="0 0 14 12" fill="none"><path fill-rule="evenodd" clip-rule="evenodd" d="M1.66665 0.666672H12.3333C13.0666 0.666672 13.6666 1.26667 13.6666 2.00001V10C13.6666 10.7333 13.0666 11.3333 12.3333 11.3333H1.66665C0.933313 11.3333 0.333313 10.7333 0.333313 10L0.33998 2.00001C0.33998 1.26667 0.933313 0.666672 1.66665 0.666672ZM6.99998 6.66667L12.3333 3.33334V2.00001L6.99998 5.33334L1.66665 2.00001V3.33334L6.99998 6.66667Z"/></svg></a></div><div class="hide-on-desktop"><a href="whatsapp://send?text=Local%20Bombshells%20https://www.redlandcitybulletin.com.au/story/7674222/local-bombshells/" class="whatsapp analytics--story--share--whatsapp" target="_blank" rel="noopener"><svg width="14" height="14" viewBox="0 0 14 14" fill="none"><path d="M7.00175 0H6.99825C3.13863 0 0 3.1395 0 7C0 8.53125 0.4935 9.9505 1.33263 11.1029L0.46025 13.7034L3.15088 12.8433C4.25775 13.5765 5.57812 14 7.00175 14C10.8614 14 14 10.8596 14 7C14 3.14038 10.8614 0 7.00175 0ZM11.0749 9.88488C10.906 10.3617 10.2358 10.7572 9.70113 10.8727C9.33537 10.9506 8.85763 11.0128 7.24937 10.346C5.19225 9.49375 3.8675 7.40337 3.76425 7.26775C3.66537 7.13212 2.933 6.16088 2.933 5.15637C2.933 4.15188 3.44313 3.66275 3.64875 3.45275C3.81763 3.28038 4.09675 3.20162 4.3645 3.20162C4.45113 3.20162 4.529 3.206 4.599 3.2095C4.80463 3.21825 4.90788 3.2305 5.0435 3.55513C5.21238 3.962 5.62362 4.9665 5.67262 5.06975C5.7225 5.173 5.77238 5.313 5.70238 5.44863C5.63675 5.58863 5.579 5.65075 5.47575 5.76975C5.3725 5.88875 5.2745 5.97975 5.17125 6.1075C5.07675 6.21863 4.97 6.33763 5.089 6.54325C5.208 6.7445 5.61925 7.41562 6.22475 7.95462C7.00612 8.65025 7.63962 8.8725 7.86625 8.967C8.03512 9.037 8.23637 9.02038 8.35975 8.88913C8.51637 8.72025 8.70975 8.44025 8.90662 8.16463C9.04663 7.96688 9.22338 7.94237 9.40888 8.01237C9.59788 8.078 10.598 8.57237 10.8036 8.67475C11.0092 8.778 11.1449 8.827 11.1947 8.91363C11.2437 9.00025 11.2437 9.40712 11.0749 9.88488Z"/></svg></a></div><div class="change-font-size"><div class="font-size sm" data-font-type="sm" data-font-size="16" data-sm-font-size="16"><a href="#"><svg width="32" height="32" viewBox="0 3 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><rect x="8" y="23" width="16" height="1" fill="#1D1D1D"/><path d="M15.376 12H16.6017L19.3092 20.2911L20 20.4112V21H17.0585V20.4112L17.9833 20.2911L17.4596 18.5127H14.2061L13.6825 20.2911L14.6407 20.4112V21H12V20.4112L12.6908 20.2911L15.376 12ZM16.078 13.9226L15.7994 12.8652L15.532 13.9466L14.4067 17.8037H17.2479L16.078 13.9226Z"/></svg></a></div><div class="font-size ml" data-font-type="ml" data-font-size="20" data-sm-font-size="18"><a href="#"><svg width="32" height="32" viewBox="0 2 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M15.2201 10H16.7521L20.1365 20.1335L21 20.2804V21H17.3231V20.2804L18.4791 20.1335L17.8245 17.9599H13.7577L13.1031 20.1335L14.3008 20.2804V21H11V20.2804L11.8635 20.1335L15.2201 10ZM16.0975 12.3498L15.7493 11.0574L15.415 12.3792L14.0084 17.0935H17.5599L16.0975 12.3498Z"/></svg></a></div><div class="font-size lg" data-font-type="lg" data-font-size="24" data-sm-font-size="20"><a href="#"><svg width="32" height="32" viewBox="0 2 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M15.0641 8H16.9025L20.9638 19.976L22 20.1495V21H17.5877V20.1495L18.9749 19.976L18.1894 17.4072H13.3092L12.5237 19.976L13.961 20.1495V21H10V20.1495L11.0362 19.976L15.0641 8ZM16.117 10.777L15.6992 9.24967L15.2981 10.8117L13.61 16.3832H17.8719L16.117 10.777Z"/></svg></a></div></div></div></div></div></div></div><div class="clear>"></div><script class="story-id">
                Suzuka.config.exclude_story_ids.push('7674222');
            </script><div class="hidden-phone"></div><div id="mobile-indicator"></div><div class="advertisement container advertisement-outbrain"><div
    class="OUTBRAIN"
    data-src="https://www.redlandcitybulletin.com.au/story/7674222/local-bombshells/"
    data-widget-id="AR_1"
  ></div><script> 
    if (
        !(
        Suzuka.config.supports_premium_subscription &&
        window.localStorage.getItem("premiumSubscription")
        )
    ) {
        var sciptOutbrain = document.createElement("script");
        sciptOutbrain.src = "https://widgets.outbrain.com/outbrain.js";
        sciptOutbrain.async = true;
        sciptOutbrain.defer = true;
        document.querySelector(".advertisement.container.advertisement-outbrain").appendChild(sciptOutbrain);       
    }
  </script></div><div class="advertisement overflow-hidden facebook-block hidden-phone"><div class="panel"><header class="header"><h2 class="heading">Follow us</h2></header></div><div class="fb-page" data-href="https://www.facebook.com/redlandcitybulletin" data-small-header=data_header data-adapt-container-width=data_width data-hide-cover=data_cover data-show-facepile=true data-show-posts=data_posts><div class="fb-xfbml-parse-ignore"></div></div><div class="clear"></div></div></article></div></main><aside class="aside aside--main" role="complementary"><div class="aside__inner"><div class="hidden-tablet-narrow hidden-tablet-wide hidden-desktop"></div><div class="advertisement  conditional "><div id="adspot-300x250_300x600-pos1"
        class="advertisement__300x250_300x600"
        data-hide-platforms="mobile"
        data-lazy-load="no"><script>
            if (
                !(
                Suzuka.config.supports_premium_subscription &&
                window.localStorage.getItem("premiumSubscription")
                )
            ) {
                var e = document.createElement("script");
                e.setAttribute("class", "titan-conditional");
                e.setAttribute("data-ad-id", "adspot-300x250_300x600-pos1");
                document.body.appendChild(e); 
            }
            </script></div></div><div class="grid grid--aligned"><div class="container"><div id="aside-promotion" class="strap businesspromotion story" data-num-items=""><div class="businesspromo hidden-phone hidden-tablet-narrow"><header class="header"><h2 class="heading show-mobile">
                        Local Business
                    </h2></header><div class="businesspromo__loader show"><img src="/static/1648173122/images/spinner.gif" alt="Loading" /></div><div class="businesspromo__container"></div><a class="view_insurance" href="https://viewinsurance.com.au/business-insurance/" rel="noopener noreferrer" target="_blank"><div class="view_insurance_icon"><div class=""><svg fill="none" height="26" viewBox="0 0 65 26" width="65"><g><path
                                        d="M12.8896 0.362427H0.283447L2.56834 5.79096C3.95502 5.05823 11.6054 0.96122 12.8896 0.362427Z"
                                        fill="#EC7423"
                                /><path
                                        d="M13.0236 0.362441C12.6532 1.3079 8.51687 11.4638 8.51687 11.4638L8.22535 5.61764L2.57617 5.89339L6.90955 16.2147H10.9436L17.6169 0.34668L13.0236 0.362441Z"
                                        fill="#EC7423"
                                /><path
                                        d="M23.4632 0.354553H19.3425V16.2068H23.4632V0.354553Z"
                                        fill="#EC7423"
                                /><path
                                        d="M60.218 0.354553L57.1294 10.9359L54.427 0.354553H50.4482L47.659 10.9359L44.6336 0.354553H40.6311L45.6421 16.2147H49.6839L52.4179 5.83036L55.1991 16.2147H59.1779L64.2598 0.354553H60.218Z"
                                        fill="#EC7423"
                                /><path
                                        d="M38.4645 2.34003C37.7661 1.55742 36.9028 0.939489 35.9369 0.530759C34.9709 0.122029 33.9263 -0.0673148 32.8783 -0.0236325C31.9014 -0.045644 30.931 0.141988 30.0326 0.526611C29.1343 0.911234 28.3288 1.48392 27.6704 2.20609C26.3074 3.67943 25.6219 5.76733 25.6219 8.37524C25.5519 10.3216 26.1038 12.2396 27.1977 13.851C28.5213 15.6395 30.5698 16.5456 33.3117 16.5456C34.8535 16.6019 36.3751 16.181 37.6687 15.3401C38.7439 14.5595 39.5659 13.48 40.0324 12.2359C40.1969 11.9061 40.3086 11.5525 40.3633 11.188H36.0535C35.8956 11.8539 35.5382 12.4559 35.0293 12.9135C34.5453 13.2818 33.9513 13.4761 33.3432 13.465C32.879 13.473 32.4184 13.3823 31.9919 13.199C31.5654 13.0156 31.1828 12.7437 30.8692 12.4013C30.1639 11.5794 29.7952 10.5212 29.8371 9.43888V9.39949H40.4026C40.4736 6.24795 39.8118 3.88429 38.4566 2.30852L38.4645 2.34003ZM29.9159 6.94128V6.90189C29.8481 5.89748 30.173 4.90599 30.822 4.13641C31.106 3.81882 31.453 3.56376 31.8408 3.38745C32.2287 3.21113 32.649 3.11741 33.075 3.11222C33.5011 3.10704 33.9235 3.1905 34.3155 3.35732C34.7076 3.52414 35.0607 3.77068 35.3523 4.08126C36.0092 4.86529 36.3542 5.86383 36.3214 6.88613V6.9334H29.9159V6.94128Z"
                                        fill="#EC7423"
                                /><path
                                        d="M8.13859 19.8469H6.90161V25.6615H8.13859V19.8469Z"
                                        fill="#2C3C45"
                                /><path
                                        d="M11.5423 22.3208V25.6615H10.3447V19.7523H10.4314L14.1423 23.1717V19.839H15.3399V25.7481H15.2533L11.5423 22.3208Z"
                                        fill="#2C3C45"
                                /><path
                                        d="M43.4439 22.3208V25.6615H42.2463V19.7523H42.333L46.0361 23.1717V19.839H47.2415V25.7481H47.1549L43.4439 22.3208Z"
                                        fill="#2C3C45"
                                /><path
                                        d="M17.4043 25.4014V24.196C17.8673 24.5178 18.4162 24.6934 18.9801 24.7002C19.5158 24.7002 19.768 24.4717 19.768 24.1093C19.768 23.0693 17.4595 23.4081 17.4595 21.4384C17.4595 20.4062 18.1528 19.7523 19.3583 19.7523C19.8354 19.7477 20.308 19.8444 20.7449 20.0359V21.2256C20.3563 20.9713 19.9085 20.8219 19.4449 20.7923C18.9643 20.7923 18.7043 21.0287 18.7043 21.3911C18.7043 22.3996 21.0207 22.045 21.0207 24.0069C21.0207 25.1178 20.2959 25.7481 19.0037 25.7481C18.4598 25.746 17.9226 25.6278 17.428 25.4014"
                                        fill="#2C3C45"
                                /><path
                                        d="M22.8958 23.2821V19.8311H24.1406V23.0536C24.1406 23.9675 24.2509 24.6294 25.2436 24.6294C26.2364 24.6294 26.3624 23.9754 26.3624 23.0536V19.8311H27.5837V23.2821C27.5837 25.0706 26.7485 25.7403 25.22 25.7403C23.6915 25.7403 22.8958 25.0548 22.8958 23.2821Z"
                                        fill="#2C3C45"
                                /><path
                                        d="M29.7505 19.8469H31.6178C32.776 19.8469 33.9342 20.1147 33.9342 21.7457C33.995 22.1204 33.9184 22.5044 33.7187 22.8272C33.5189 23.15 33.2093 23.3899 32.8469 23.5027L34.3123 25.6615H32.8232L31.5626 23.676H31.0111V25.6457H29.7505V19.8469ZM31.3263 22.6833C32.1141 22.6833 32.6814 22.5729 32.6814 21.7535C32.6814 20.9341 32.0511 20.8396 31.4365 20.8396H31.0111V22.6833H31.3263Z"
                                        fill="#2C3C45"
                                /><path
                                        d="M55.6167 19.8469H59.2173V20.8554H56.8537V22.1869H58.5161V23.2033H56.8537V24.6372H59.3198V25.6615H55.6167V19.8469Z"
                                        fill="#2C3C45"
                                /><path
                                        d="M48.8723 22.7621C48.8539 22.3579 48.9207 21.9543 49.0685 21.5776C49.2162 21.201 49.4416 20.8596 49.7299 20.5757C50.0182 20.2919 50.3631 20.0718 50.742 19.93C51.1209 19.7881 51.5255 19.7276 51.9293 19.7523C52.4983 19.737 53.0611 19.8729 53.5603 20.1463V21.3596C53.0935 21.0483 52.5455 20.8812 51.9845 20.879C51.5092 20.9099 51.0634 21.1204 50.7377 21.468C50.412 21.8155 50.2308 22.274 50.2308 22.7502C50.2308 23.2265 50.412 23.685 50.7377 24.0325C51.0634 24.3801 51.5092 24.5906 51.9845 24.6215C52.5603 24.6288 53.1244 24.4582 53.5996 24.133V25.3621C53.0784 25.6365 52.4944 25.7696 51.9057 25.7482C51.5014 25.7786 51.0953 25.723 50.7141 25.585C50.3329 25.4471 49.9852 25.2298 49.6941 24.9476C49.403 24.6655 49.175 24.3248 49.0252 23.948C48.8754 23.5713 48.8072 23.1671 48.825 22.7621"
                                        fill="#2C3C45"
                                /><path
                                        d="M38.1019 19.7523H38.1886L40.8674 25.6615H39.5438L39.1734 24.7633H37.0777L36.6916 25.6615H35.4231L38.1019 19.7523ZM38.811 23.8021L38.1256 22.2263L37.448 23.8021H38.811Z"
                                        fill="#2C3C45"
                                /></g><defs><clipPath><rect
                                            fill="white"
                                            height="25.7481"
                                            transform="translate(0.259766)"
                                            width="64"
                                    /></clipPath></defs></svg></div></div><div class="view_insurance_text"><div>Need Insurance for your business?</div><div class="navigator">
                        Contact View Insurance today
                        <i class="fa fa-arrow-right"></i></div></div></a></div></div></div><div class="container"><div id="footer-promotion" class="strap businesspromotion story" data-num-items=""><div class="businesspromo hidden-tablet-wide hidden-desktop"><header class="header"><h2 class="heading show-mobile">
                        Local Business
                    </h2></header><div class="businesspromo__loader show"><img src="/static/1648173122/images/spinner.gif" alt="Loading" /></div><div class="businesspromo__container"></div><a class="view_insurance" href="https://viewinsurance.com.au/business-insurance/" rel="noopener noreferrer" target="_blank"><div class="view_insurance_icon"><div class=""><svg fill="none" height="26" viewBox="0 0 65 26" width="65"><g><path
                                        d="M12.8896 0.362427H0.283447L2.56834 5.79096C3.95502 5.05823 11.6054 0.96122 12.8896 0.362427Z"
                                        fill="#EC7423"
                                /><path
                                        d="M13.0236 0.362441C12.6532 1.3079 8.51687 11.4638 8.51687 11.4638L8.22535 5.61764L2.57617 5.89339L6.90955 16.2147H10.9436L17.6169 0.34668L13.0236 0.362441Z"
                                        fill="#EC7423"
                                /><path
                                        d="M23.4632 0.354553H19.3425V16.2068H23.4632V0.354553Z"
                                        fill="#EC7423"
                                /><path
                                        d="M60.218 0.354553L57.1294 10.9359L54.427 0.354553H50.4482L47.659 10.9359L44.6336 0.354553H40.6311L45.6421 16.2147H49.6839L52.4179 5.83036L55.1991 16.2147H59.1779L64.2598 0.354553H60.218Z"
                                        fill="#EC7423"
                                /><path
                                        d="M38.4645 2.34003C37.7661 1.55742 36.9028 0.939489 35.9369 0.530759C34.9709 0.122029 33.9263 -0.0673148 32.8783 -0.0236325C31.9014 -0.045644 30.931 0.141988 30.0326 0.526611C29.1343 0.911234 28.3288 1.48392 27.6704 2.20609C26.3074 3.67943 25.6219 5.76733 25.6219 8.37524C25.5519 10.3216 26.1038 12.2396 27.1977 13.851C28.5213 15.6395 30.5698 16.5456 33.3117 16.5456C34.8535 16.6019 36.3751 16.181 37.6687 15.3401C38.7439 14.5595 39.5659 13.48 40.0324 12.2359C40.1969 11.9061 40.3086 11.5525 40.3633 11.188H36.0535C35.8956 11.8539 35.5382 12.4559 35.0293 12.9135C34.5453 13.2818 33.9513 13.4761 33.3432 13.465C32.879 13.473 32.4184 13.3823 31.9919 13.199C31.5654 13.0156 31.1828 12.7437 30.8692 12.4013C30.1639 11.5794 29.7952 10.5212 29.8371 9.43888V9.39949H40.4026C40.4736 6.24795 39.8118 3.88429 38.4566 2.30852L38.4645 2.34003ZM29.9159 6.94128V6.90189C29.8481 5.89748 30.173 4.90599 30.822 4.13641C31.106 3.81882 31.453 3.56376 31.8408 3.38745C32.2287 3.21113 32.649 3.11741 33.075 3.11222C33.5011 3.10704 33.9235 3.1905 34.3155 3.35732C34.7076 3.52414 35.0607 3.77068 35.3523 4.08126C36.0092 4.86529 36.3542 5.86383 36.3214 6.88613V6.9334H29.9159V6.94128Z"
                                        fill="#EC7423"
                                /><path
                                        d="M8.13859 19.8469H6.90161V25.6615H8.13859V19.8469Z"
                                        fill="#2C3C45"
                                /><path
                                        d="M11.5423 22.3208V25.6615H10.3447V19.7523H10.4314L14.1423 23.1717V19.839H15.3399V25.7481H15.2533L11.5423 22.3208Z"
                                        fill="#2C3C45"
                                /><path
                                        d="M43.4439 22.3208V25.6615H42.2463V19.7523H42.333L46.0361 23.1717V19.839H47.2415V25.7481H47.1549L43.4439 22.3208Z"
                                        fill="#2C3C45"
                                /><path
                                        d="M17.4043 25.4014V24.196C17.8673 24.5178 18.4162 24.6934 18.9801 24.7002C19.5158 24.7002 19.768 24.4717 19.768 24.1093C19.768 23.0693 17.4595 23.4081 17.4595 21.4384C17.4595 20.4062 18.1528 19.7523 19.3583 19.7523C19.8354 19.7477 20.308 19.8444 20.7449 20.0359V21.2256C20.3563 20.9713 19.9085 20.8219 19.4449 20.7923C18.9643 20.7923 18.7043 21.0287 18.7043 21.3911C18.7043 22.3996 21.0207 22.045 21.0207 24.0069C21.0207 25.1178 20.2959 25.7481 19.0037 25.7481C18.4598 25.746 17.9226 25.6278 17.428 25.4014"
                                        fill="#2C3C45"
                                /><path
                                        d="M22.8958 23.2821V19.8311H24.1406V23.0536C24.1406 23.9675 24.2509 24.6294 25.2436 24.6294C26.2364 24.6294 26.3624 23.9754 26.3624 23.0536V19.8311H27.5837V23.2821C27.5837 25.0706 26.7485 25.7403 25.22 25.7403C23.6915 25.7403 22.8958 25.0548 22.8958 23.2821Z"
                                        fill="#2C3C45"
                                /><path
                                        d="M29.7505 19.8469H31.6178C32.776 19.8469 33.9342 20.1147 33.9342 21.7457C33.995 22.1204 33.9184 22.5044 33.7187 22.8272C33.5189 23.15 33.2093 23.3899 32.8469 23.5027L34.3123 25.6615H32.8232L31.5626 23.676H31.0111V25.6457H29.7505V19.8469ZM31.3263 22.6833C32.1141 22.6833 32.6814 22.5729 32.6814 21.7535C32.6814 20.9341 32.0511 20.8396 31.4365 20.8396H31.0111V22.6833H31.3263Z"
                                        fill="#2C3C45"
                                /><path
                                        d="M55.6167 19.8469H59.2173V20.8554H56.8537V22.1869H58.5161V23.2033H56.8537V24.6372H59.3198V25.6615H55.6167V19.8469Z"
                                        fill="#2C3C45"
                                /><path
                                        d="M48.8723 22.7621C48.8539 22.3579 48.9207 21.9543 49.0685 21.5776C49.2162 21.201 49.4416 20.8596 49.7299 20.5757C50.0182 20.2919 50.3631 20.0718 50.742 19.93C51.1209 19.7881 51.5255 19.7276 51.9293 19.7523C52.4983 19.737 53.0611 19.8729 53.5603 20.1463V21.3596C53.0935 21.0483 52.5455 20.8812 51.9845 20.879C51.5092 20.9099 51.0634 21.1204 50.7377 21.468C50.412 21.8155 50.2308 22.274 50.2308 22.7502C50.2308 23.2265 50.412 23.685 50.7377 24.0325C51.0634 24.3801 51.5092 24.5906 51.9845 24.6215C52.5603 24.6288 53.1244 24.4582 53.5996 24.133V25.3621C53.0784 25.6365 52.4944 25.7696 51.9057 25.7482C51.5014 25.7786 51.0953 25.723 50.7141 25.585C50.3329 25.4471 49.9852 25.2298 49.6941 24.9476C49.403 24.6655 49.175 24.3248 49.0252 23.948C48.8754 23.5713 48.8072 23.1671 48.825 22.7621"
                                        fill="#2C3C45"
                                /><path
                                        d="M38.1019 19.7523H38.1886L40.8674 25.6615H39.5438L39.1734 24.7633H37.0777L36.6916 25.6615H35.4231L38.1019 19.7523ZM38.811 23.8021L38.1256 22.2263L37.448 23.8021H38.811Z"
                                        fill="#2C3C45"
                                /></g><defs><clipPath><rect
                                            fill="white"
                                            height="25.7481"
                                            transform="translate(0.259766)"
                                            width="64"
                                    /></clipPath></defs></svg></div></div><div class="view_insurance_text"><div>Need Insurance for your business?</div><div class="navigator">
                        Contact View Insurance today
                        <i class="fa fa-arrow-right"></i></div></div></a></div></div></div><div class="most_popular most-popular section hidden-phone hidden-tablet-narrow"><div class="panel panel--popular panel--aligned "><header class="header"><h2 class="heading">Local News</h2></header><ol><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Labor pledges to ease cost of living pressures" href="/story/7674788/labor-pledges-to-ease-cost-of-living-pressures/?cs=213">Labor pledges to ease cost of living pressures</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="City Deal&#x27;s waste win" href="/story/7673647/city-deals-waste-win/?cs=213">City Deal&#x27;s waste win</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="What to do in the Redlands during the Easter school holidays" href="/story/7672106/what-to-do-in-the-redlands-during-the-easter-school-holidays/?cs=213">What to do in the Redlands during the Easter school holidays</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="WIN TIX: Cage plays himself" href="/story/7674874/win-tix-cage-plays-himself/?cs=213">WIN TIX: Cage plays himself</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="WIN TIX: Regenerate Australia" href="/story/7674833/win-tix-regenerate-australia/?cs=213">WIN TIX: Regenerate Australia</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Your Say: Redland reader letters. Cleveland car parking is an issue" href="/story/7673462/your-say-redland-reader-letters-cleveland-car-parking-is-an-issue/?cs=213">Your Say: Redland reader letters. Cleveland car parking is an issue</a></h3></div></article></li></ol></div></div></div><div class="sticky-wrap aside-size" id="article-titan-ad-pos2"><div class="advertisement  conditional adWrapper"><div id="adspot-300x250-pos2"
        class="advertisement__300x250"
        data-hide-platforms="mobile tablet"
        data-lazy-load="yes"><script>
            if (
                !(
                Suzuka.config.supports_premium_subscription &&
                window.localStorage.getItem("premiumSubscription")
                )
            ) {
                var e = document.createElement("script");
                e.setAttribute("class", "titan-conditional");
                e.setAttribute("data-ad-id", "adspot-300x250-pos2");
                document.body.appendChild(e); 
            }
            </script></div></div></div><div id="article-titan-mobile-pos2"><div class="advertisement  conditional adWrapper"><div id="adspot-300x250-pos2"
        class="advertisement__300x250"
        data-hide-platforms="desktop tablet-landscape"
        data-lazy-load="yes"><script>
            if (
                !(
                Suzuka.config.supports_premium_subscription &&
                window.localStorage.getItem("premiumSubscription")
                )
            ) {
                var e = document.createElement("script");
                e.setAttribute("class", "titan-conditional");
                e.setAttribute("data-ad-id", "adspot-300x250-pos2");
                document.body.appendChild(e); 
            }
            </script></div></div></div><div class="most_popular local_news__mobile most-popular section hidden-tablet-wide hidden-desktop"><div class="panel panel--popular"><header class="header"><h2 class="heading">Local News</h2></header><ol><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Labor pledges to ease cost of living pressures" href="/story/7674788/labor-pledges-to-ease-cost-of-living-pressures/?cs=213">Labor pledges to ease cost of living pressures</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="City Deal&#x27;s waste win" href="/story/7673647/city-deals-waste-win/?cs=213">City Deal&#x27;s waste win</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="What to do in the Redlands during the Easter school holidays" href="/story/7672106/what-to-do-in-the-redlands-during-the-easter-school-holidays/?cs=213">What to do in the Redlands during the Easter school holidays</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="WIN TIX: Cage plays himself" href="/story/7674874/win-tix-cage-plays-himself/?cs=213">WIN TIX: Cage plays himself</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="WIN TIX: Regenerate Australia" href="/story/7674833/win-tix-regenerate-australia/?cs=213">WIN TIX: Regenerate Australia</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Your Say: Redland reader letters. Cleveland car parking is an issue" href="/story/7673462/your-say-redland-reader-letters-cleveland-car-parking-is-an-issue/?cs=213">Your Say: Redland reader letters. Cleveland car parking is an issue</a></h3></div></article></li></ol></div></div><div class="advertisement overflow-hidden facebook-block hidden-tablet-narrow hidden-tablet-wide hidden-desktop"><div class="panel"><header class="header"><h2 class="heading">Follow us</h2></header></div><div class="fb-page" data-href="https://www.facebook.com/redlandcitybulletin" data-small-header=data_header data-adapt-container-width=data_width data-hide-cover=data_cover data-show-facepile=true data-show-posts=data_posts><div class="fb-xfbml-parse-ignore"></div></div><div class="clear"></div></div></div></aside></div><div class="zone zone-story-bottom zone-editable zone-danger"></div><div class="zone zone-story-footer zone-editable zone-danger"></div><div class="advertisement  conditional adWrapper"><div id="adspot-728x90-pos2"
        class="advertisement__728x90"
        data-hide-platforms="mobile"
        data-lazy-load="yes"><script>
            if (
                !(
                Suzuka.config.supports_premium_subscription &&
                window.localStorage.getItem("premiumSubscription")
                )
            ) {
                var e = document.createElement("script");
                e.setAttribute("class", "titan-conditional");
                e.setAttribute("data-ad-id", "adspot-728x90-pos2");
                document.body.appendChild(e); 
            }
            </script></div></div></section><footer class="footer" role="contentinfo"><div class="links_2d47 links section"><div class="footer__wrap"><div class="content container grid"><div class="grid__cell footer__top"><a class="logo logo--masthead" href="/" title="Redland City Bulletin"><img class="fill-container" src="/static/1648173122/sites/bayside-bulletin/images/masthead/masthead-alt.png" alt="Redland City Bulletin"></a><ul class="social social--horizontal social--tertiary"><li><a class="email" href="/contact/" target="_blank" title="Share via Email"><span class="icon--email">Share via Email</span></a></li><li><a class="facebook" href="https://www.facebook.com/redlandcitybulletin" target="_blank" rel="noopener" title="Share on Facebook"><span class="icon--facebook">Share on Facebook</span></a></li><li><a class="twitter" href="https://twitter.com/redlandbulletin" target="_blank" rel="noopener" title="Share on Twitter"><span class="icon--twitter">Share on Twitter</span></a></li><li><a class="rss" href="/rss.xml" title="RSS Feed"><span class="icon--rss">RSS Feed</span></a></li></ul></div><div class="zone-footer zone-editable zone-danger"><section class="footer__links grid"><nav class="grid__cell"><h3 class="icon--after--chevron-down">Australian Community Media</h3><ul><li><a href="/contact/">Contact Us </a></li><li><a href="/about-us/">About Us </a></li><li><a href="/advertise/">Advertising </a></li><li><a href="/privacy/">Privacy Policy </a></li><li><a href="/conditions-of-use/">Conditions of Use </a></li><li><a href="/about-us/terms-conditions/newspaper-subscription">Terms &amp; Conditions - Newspaper </a></li></ul></nav><nav class="grid__cell"><h3 class="icon--after--chevron-down">Redland City Bulletin</h3><ul><li><a href="/siteguide/">Sitemap </a></li><li><a href="/contact/">Contact Us </a></li><li><a href="/about-us/">About Us </a></li><li><a href="/advertise/">Advertise With Us </a></li><li><a href="https://eedition.austcommunitymedia.com.au/free/BBE" target="_blank">Digital Edition </a></li><li><a href="https://specialpubs.austcommunitymedia.com.au/e-realestate/QLD/PGRE/3dissue/index.html">Property Digital Edition </a></li><li><a href="https://client.ivehub.com.au/queries/acm ">Residential Distribution Inquiries </a></li></ul></nav><nav class="grid__cell"><h3 class="icon--after--chevron-down">Our Sites</h3><ul><li><a href="https://www.realestateview.com.au/" rel="noopener" target="_blank">Real Estate View </a></li><li><a href="https://www.exploretravel.com.au/" rel="noopener" target="_blank">Explore </a></li><li><a href="https://viewinsurance.com.au/" rel="noopener" target="_blank">View Insurance </a></li><li><a href="https://www.beevo.com.au/" rel="noopener" target="_blank">Beevo </a></li><li><a href="/business/">Business Listings </a></li><li><a href="https://addirect.com.au/" rel="noopener" target="_blank">Place an Ad </a></li><li><a href="/classifieds/">Classifieds &amp; Notices </a></li><li><a href="https://www.countrycars.com.au/" rel="noopener" target="_blank">Cars </a></li><li><a href="/jobs/">Jobs </a></li><li><a href="https://tributes.redlandcitybulletin.com.au/obituaries/redlandcitybulletin-au">Tributes </a></li><li><a href="https://celebrations.redlandcitybulletin.com.au/celebration/redlandcitybulletin-au/">Celebrations </a></li><li><a href="https://www.australiancoupons.com.au/">Promo Codes </a></li><li><a href="https://www.agtrader.com.au/search/qld--brisbane-region?utm_source=redlandcitybulletin.com.au&amp;utm_medium=classifieds&amp;utm_campaign=regionals" rel="noopener" target="_blank">AgTrader </a></li><li><a href="https://whizz.com.au/">Whizz </a></li></ul></nav><nav class="grid__cell"><h3 class="icon--after--chevron-down">Submit</h3><ul><li><a href="/opinion/letters/send-a-letter-to-the-editor/">Letters to the Editor </a></li></ul></nav></section></div></div></div></div></footer><script>
    window.conf = {
        piano_api_url: "https://buy-au.piano.io/api/v3",
        piano_aid: "",
        piano_site_id: "",
        zendesk_subdomain: ""
    };

    window.story = {};
    window.story.publish_from = "2022-03-25T17:44:00+11:00";
    
    window.story.byline = "Linda Muller";
    
    window.story.tags = [];
    
    window.story.tags.push("entertainment");
    
    window.story.tags.push("news");
    
    
    window.story.primary_page = "News";
    

</script><script src="/static/1648173122/legolite/js/vendor.js"></script><script src="/static/1648173122/legolite/js/app.js"></script><script>
                require('themes/legolite/js/base-utils');
                
            </script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script src="https://js-sec.indexww.com/ht/p/186432-278594325649166.js"></script><script>
                    require('themes/legolite/js/titan');
                </script><script>
            $(function () {
                
                    
                    require('themes/legolite/js/utils');
                    require('themes/legolite/js/homepage');
                    require('themes/legolite/js/imageManager');
                    require('themes/legolite/js/locationManager');
                    require('themes/legolite/js/ads');
                    require('themes/legolite/js/navigation');
                    require('themes/legolite/js/straps');
                    require('themes/legolite/js/business_feature');
                    require('themes/legolite/js/business_promo');
                    require('themes/legolite/js/pagination');
                    
                    require('themes/legolite/js/commentsSection');
                    require('themes/legolite/js/pageInit');

                    require('themes/legolite/js/external-strap');

                    require('themes/legolite/js/chartbeat-gallery');
                    require('themes/legolite/js/business_feature_esov');

                    
                        $(window).on('load', function() {
                            var cx = '006100882792030693314:ryhfmdqmrhm';
                            var gcse = document.createElement('script');
                            gcse.type = 'text/javascript';
                            gcse.async = true;
                            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
                            var s = document.getElementsByTagName('script')[0];
                            s.parentNode.insertBefore(gcse, s);
                        });
                    
                
    require('themes/legolite/js/analytics');
    require('themes/legolite/js/storyPage');
    require('themes/legolite/js/brightcove/article');

            });

        </script><div id="fb-root"></div><script>
        $(window).on('load', function() {
            (function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
        });
    </script><script id="twitter" async charset="utf-8">
            $(window).on("load", function() {
                $.ajaxSetup({ cache: true });
                $.getScript('//platform.twitter.com/widgets.js', function() {
                    Suzuka.config.services_loaded['twitter'] = true;
                    twttr.events.bind('loaded', function(){
                        Waypoint.refreshAll();
                    });
                });
            });
        </script><script>
        Suzuka.config.side_panel_story_list_id = 'None';
    </script><div id="adspot-interstitial"><script>
                titan.requestAd.push("adspot-interstitial");
            </script></div></div><div id="ownlocal-wrapper" class="ownlocal-wrapper" data-nosnippet><div id="origami-ad-container"></div></div><script>
  if (
      !(
      Suzuka.config.supports_premium_subscription &&
      window.localStorage.getItem("premiumSubscription")
      )
  ) {
      var sciptOwnlocal = document.createElement("script");
      sciptOwnlocal.id = "origami-ad-widget";
      sciptOwnlocal.setAttribute("data-partner-id", "5a62a98f-006b-4827-8277-af64d452bbf2");
      sciptOwnlocal.src = "https://origami.secure.ownlocal.com/origami-widget.js";
      document.body.appendChild(sciptOwnlocal);
  }
</script><script>
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 66019;
        _sf_async_config.domain = 'redlandcitybulletin.com.au';
        
            _sf_async_config.path = '/story/7674222/';
            _sf_async_config.title = 'Local Bombshells';
            
                _sf_async_config.authors = 'Linda Muller';
            
        
        
        _sf_async_config.sections = 'localnews,news,story';
        (function(){
            function loadChartbeat() {
                var e = document.createElement('script');
                e.type = 'text/javascript';
                e.async = true;
                e.src = 'https://static.chartbeat.com/js/chartbeat_video.js';
                document.body.appendChild(e);
            }
            loadChartbeat();
        })();
    </script></body>
</html>
